VeraAlerts Notifications stopped working

Vera Lite
Firmware: 1.7.830
VeraAlerts 7.11 Registered

So, VeraAlerts was working just fine. I created a couple Notifications for a few devices, so like 6 total, and they showed up as expected in VeraAlerts “Edit” menu. I gave it a message override, and I have been getting the Alerts just fine. However, now for any new notifications I add, they are showing up properly in the “Edit” menu, but VeraAlerts is just not sending the Alert. This is the same for ANY new Notifications I add. No new notifications are coming through. An example: I have a Kwikset Lock and I had originally added a notification to Alert me when a certain PIN was entered. That still works fine. But today I went back and added a new Notification for when the Lock was unlocked. Now that one doesnt work, nor does any other notifications I tried adding today.

By looking at the log file, I see no errors. I see where it is sending the alerts for those original notifications that still work, but for the new notifications, they dont even show up in the log.

What else have I tried?
I tried deleting all notifications back to where I think they stopped working. Then created a new one. No luck.
I tried doing a hard reboot of the vera. No luck.
I tried deleting the device that I was adding notifications to and re-adding it to Vera and then re-adding the notification. No luck.
The only thing I can think of that I havnt tried is deleting VeraAlerts and adding it back. I’d rather not do that if I dont have to, but what else is there to do?

Another weird thing is that the “Reload LUA” in the “Editor Option” menu doesnt do anything anymore. It used to. I remember when i would click it before, a few seconds later I would see a restart happening at the top of the screen. Note that I also have PLEG and Restart Lua works just fine in PLEG.

My notifications are nothing special, just standard OOTB notifications for simple devices like Kwikset locks and Door Sensors. This just seems like a bug. Any help is MUCH appreciated.

I am seeing similar behavior. The “Send Message Now” works, but regular notifications (including Process Notifications and Internal Alerts) do not. The “Reload LUA” button is also no longer functional.

I did uninstall/reinstall the plugin and the failing behavior did not change.

I am using a VeraEdge with plugin version 7.13 and FW 1.7.2043.

For a workaround until I get info from MCV on a permanent fix see:,38647.msg289243.html#msg289243