Vera2 Unresponsive

My Vera2 is totally unresponsive and I can’t reset it. Tried power cycling, reset button and unplugging cables.

Currently the following LED’s are on and ETH2 cable is plugged in. My network switch does show and active ETH connection and I tested a new cable.

  • Power LED Green
  • Service LED Green
  • USB 2 LED Green
  • WIFI LED Green

There is no VERA wifi networks available either so I don’t think it is factory reset.

Any suggestions as to what I can try would be appreciated.


If you are connected to eth2, did you set your computer IP address to, and then connect to ?

Tried that from both a Windows & Linux client. Also tried IP .10 as recomended in another thread. No response to ping nor web interface. I see no packets coming from the device. Win7 reports Sent but no Received.
FW is disabled.
Network set to Home Group.
Added TFTP as an authorized program in FW (even though it is off).
Running as Admin.
Compatibility set to WinXP-SP3.
Added TFTP as an additional Windows service & rebooted…

Only thing I haven’t done is load VPC because I have Windows 7 Home Edition which is not supported.

Spoke to support today and they want me to flash the unit. I am unable to get Windows 7 to work with the TFTP utility as it will not recongnize the adapter. Upgrade utility reports back “Broadcast Error!” when I do a browse.

Next: I am going to try a Win2K server VM I have to see if that works.

Any suggestions appreciated. I am not a green horne neophite at networking and computers… This one has me puzzled. Is there any other TFTP server that I can use?

I’m in the same boat as @ALSto. I’ve done everything @ALSto listed. I’ve also tried the firmare flash instructions in the XP SP3 VirtualPC. The flash utility does not see the adapter in Win7 and does not see the Vera in the VirtualPC. I am as a loss.

The funny thing about the Vera2 brick is that it is still processing one Luup request (I have a motion sensor that turns on a few lights). The script to turn the lights on works, but the timer to turn them off does not. Beyond that, the box is a brick. Inaccessible through Mios, locally,or from Homebuddy.

I’ve opened a ticket with support but haven’t received a response yet.

Ifanyone has any other ideas I’m all ears.



Just a quick follow-up on this in case anyone else is in the same boat. Dennis from support gave me a call, was able to remote into the vera2 and get it recovered. If you run into this issue and you can’t get any of the steps in the thread to work, open a case and support will be able to fix it.


Did they say what the did?

No. It required them remoting into a PC on my system, installing Putty, and hacking around on the Vera to get it working. It took about an hour for them to get it fixed.

Update on my unit: They tried the remote in also but were unable to get anywhere (so it wasn’t me after all!)

Unit was determined bricked and they honored the warranty and exchanged for me via RMA.