Vera Plus Slaves

Hello,
I am installing a couple of Vera Plus as slaves of the current one and I don’t know if I have to connect them with Ethernet cables or if it is possible to connect them through the wireless network. They are supposed to be far away from the master one and it would be rather complicated to reach them with cable.

Thank you

Hello @vfbueno,
To do the first installation with Vera controllers, you need to connect the controller to an Ethernet cable. Once the controller is assigned to the account and running, you can switch to Wi-Fi. Find the steps to do it at Connect your Vera to your local Wi-Fi hotspot.
Kind regards!

Thanks a lot. The second Vera Plus is already working over WiFi but I can’t bridge them. The Master one “sees” the Mios of the Slave but it is impossible to add it as a UPnP.

Hello,
It looks like, after a couple of days and without any new action from my side, the Vera Plus I tried to register as Slave is included among the devices of the Vera Plus Master.
The only pending point is to be able to see the devices of the Slave from the Master when trying to create scenes with devices of the two controllers. Does anybody an idea about how to do it?

Hello @vfbueno,
Please check How can I bridge two controllers? After you make the bridge between the two controllers, a copy of the devices from the Slave unit should be transferred to the Master unit, from where you should be able to create scenes involving both systems.
If you are having issues with the bridge, feel free to contact the Technical Support department at support@ezlo.com.
Kind regards!

Thank you Oscar.
If I understood properly, I should go to my Master, then “ZWave configuration” and click “Copiar Red Zwave desde un Controlador Maestro” that in this case, should be my Slave. Am I right?

Thank you

The situation I have is as follows:
In the APP of my IPhone, I can see the Slave 1 as a device of the Master, I can, also, see, in the Master, all the devices I originally have in the Slave 1, but when trying to create a scene in the Master, all the devices of Slave 1 are invisible from the Master.
In the application of the Laptop, I can see the Slave 1 as a device included in the Master, but I can’t see any device of the Slave 1 in the Master.
Any clue, about what can happen?
Thanks a lot.

Hello @vfbueno,
Please know that copying or shifting the Z-Wave network is not the correct way to bridge two controllers. Instead, you need to make the master controller add the slave controller using UPnP. To do that, you must follow the steps provided at How can I bridge two controllers? I would recommend, deleting de slave controller on the master controller and trying this procedure.
Best regards!

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules