Vera Plus Controller Crashed

I was having problems loading the Virtual Switch app and the Combination switch apps.

After loading the apps I was receiving fail to load notices and I couldn?t get the apps to install.

After a while I decided to try restoring from a backup.

That restore went OK? but then the controller started putting itself into Away mode.

I tried restoring a different backup and that went bad and now the controller does not come up / log in.

So I tried a reset factory settings 6 pushes in less than 6 seconds and I can feel the button click, but nothing happens.

I power cycle the controller and I get LUUP fails to load, the default screen, but I am not able to put the controller on support mode.

It gets an IP from my router.

But I can’t SSH into it anymore either.

I don?t know what to do next.

I think support is working on it.

After letting the controller sit for several hours and then doing a factory reset, it changed it’s Wired MAC addy to one up and now I can get an IP from my router to it, but I still can’t get to an http dashboard and the Mios relay shows it offline.

I am able to SSH into it now, thru WinSCP and I’ve opened port 22 to it in the router and I can SSH into the controller from a remote location.

This is my second day waiting for a response from support after giving them SSH login credentials and WAN IP…

Well support says they couldn’t reach the controller via WAN IP even though I am not having issues reaching it remotely and logging in via Putty or WinSCP.

Support asked me to run some http commands locally on the controller which eliminated some files giving more space to allow the controller to enable Support and with that I sent them the codes.

That was yesterday.

I looked at some of the logs but I don’t know enough to understand what might be causing the controller LUUP engine to time out…