Vera Plus 5ghz wi-fi settings

So, I am looking to use my vera as a AP (might as well, its hardwired and is in sort of a wi-fi dead zone) I was going to do this via the ‘ghetto roam’ method of naming AP the same as primary and letting devices hand-off if they see fit. Only issue is it doesn’t appear the UI7 even took note that the Vera now has 5ghz, there is nowhere to name or pick channel for the 5ghz band. The 5ghz band by default atleast had a 5g designation. Once naming the SSID the 2.4 and 5 get named the same and you have no channel control over the 5ghz. Am I missing something? Or is just as overlooked as it seems.

VeraPlus: Settings / Net & WIFI / Manual Settings (Advanced) gives you the option to name the SSID. The 2.4 ghz and 5 ghz networks will have the same name. I have confirmed with a app called WIFI Explorer (MAC) that there is a 2.4 ghz and 5 ghz network but as you stated in your post they are named the same. I played around with the channels (1-13) while monitoring the network with the app and it appears the 5 ghz channel it set to an auto function whereas the 2.4 ghz network you can choose accordingly to your network needs. I currently don’t use the WIFI ability of my vera. I get what your saying I don’t use the auto function of my current router (Apple Airport Extreme), I use the WIFI Explorer app to find what channel is the least used around my house and choose it for less neighborhood interference.

Yeah, I guess for the time being I will keep the wi-fi off. I never planned on using it as an AP, when I got to thinking about it being wireless AC I thought… Hey, that might not be a bad idea to let it be an AP. It’s hardwired and toward the edge of my wifi coverage.

Without channel selection for 5ghz or proper SSID naming I guess that will have to wait. It’s a shame, throughput was excellent through it (Don’t use it as my router, it was strictly set up as an AP

On a (hopefully) related note, I noticed over the past 8 weeks or so that my wireless devices began “shunning” (disconnecting from, or appearing to be connected, but not really sending/receiving data through…) my VERAPlus’ 2.4 GHz WiFi network.

Whereas they all seemed happy to connect to – and get great throughput using – the 5 GHz alternative.

At first, I dismissed the problem, thinking “I’ll just connect everything to the 5G SSID” (which, as you point out, is not something Vera’s UI even mentions, much less allows you to tweak), because the throughput was easily 10x that of the 2.4G alternative.

I finally got around to troubleshooting the problem in earnest when my Ring Doorbell (the Classic version of which can only use 2.4G networks) refused to remain connected to Vera, as did my Android cellphone and tablet. Seemed I was constantly having to Disconnect / Forget / Connect those devices over and over.

That’s when I noticed I could reboot Vera’s internals (using Settings > Net & Wi-Fi > Advanced menus) and this cleared up the problem … temporarily. Throughout would soar from a paltry <10 Mbps up to the expected >50 Mbps of my Internet provider. Within a few days, however, the issue returns and I’m forced once again to manually reset Vera.

Anyone else noticing this grievance? Will the UI get updated to control (or at least acknowledge) the -5G signal? Can users ever rename that SSID or toggle it on/off, for example?

  • LS

[Sorry if this inquiry deserved its own new Topic… I didn’t want to clog the Forum.]

The WIFI settings definitely need more options, when I turn on the radio it kills my main access point because on 2.4Ghz it runs on two channels by default. So if you set it to 11 it also takes up 6 with no way to change it from 40Mhz to 20Mhz - until this and the 5Ghz settings are fixed the AP in Vera is pointless to me.