Vera lite (slave) communicates too slow to the master vera 3

Hallo all,

Interesting issue I have.

For my gate I made a doorbell button from a fibaro 3in1 sensor , and triggered a scene to play a sound via my sonos speakers (sonos is included on vera 3).,12996.15.html.

This all worked well on my frontdoor (when the fibaro 3in1 was included on my vera 3), but I moved the device to my gate which has a vera lite slaved to the vera 3. When I now press the doorbell button , nothing happends because the vera 3 does not detect the change. ( The push is not long enough).

Here the whole layout:

-vera 3 in the house, which I use as a master.
-Sonos system included on the vera 3
-Vera lite connected 95 meters away with an UTP cable to a switch and communicates to my network-vera 3 ,which works fine.
-Fibaro 3in1 sensor hooked up with a push button and included on the vera lite.

When I push the button on the fibaro 3in1 sensor , the motion sensor goes to “green” in the UI.

On the vera 3 I have a scene which is triggered by this 3in1 sensor " (trigger>> “device is not triggered”)
This will play a sound file on my sonos system.

But it doesn’t work, after the whole day testing I found out that the communication from vera lite to vera 3 is too slow , with a quick push I see on the vera lite UI the sensor change , but it doesn’t change in the vera 3 UI.
The scene will never activate.

Is there a way to get this working?

I allready figured out something , but I don’t like it that much (although it works).

What I did:
-Include the fibaro 3in1 in vera lite.
-make a scene >> trigger>> “device is not triggered”
-switch on a light for 10 seconds ( which is included on the vera lite).

On the vera 3:
-create scene: trigger >> a device is turned on. ( the light on the vera lite)
-this will play a sound file on the sonos system.

What I also tried:
Make a scene in the vera lite to play the sonos , but I don’t have the option to “play URI” and use the sonos.

Is there a better way to tackle my problem?