Vera Edge 1.7.961 firmware update breaks all battery-powered devices

Since installing this firmware update, all my battery-powered devices (all various sensors) are in constant loops of “Waiting for wakeup to configure device” and always on the Failed Devices list.

When I wakeup the devices, it looks like things are happening, since it gets as far as “Setting user configuration” or “Getting device manufacturer”, but then it falls back to “Waiting for wakeup to configure device”.

I’ve tried removing and re-adding devices, and that didn’t work either. In fact, in doing so, my door sensors starting showing up as thermostats and motion sensors.

At one point, a bunch of line-powered switches in my house started showing up as failed devices on the UI7 Dashboard too, but doing a restore from the backup made before the upgrade fixed that.

Anyone else see this? How do I revert safely? I have 40 or so zwave devices.



Support helped me with the same problem. The Fibaro Flood sensors (in my case) were causing issues and stopping the other devices from configuring.

Thanks - what was the solution? Did you have to remove the Fibaro flood sensors?

No, i don’t. ;D They said: “The issue is now fixed and if you add other Fibaro Flood Sensors in the future they should configure just fine.” Before support helped me out i tried everything, but no luck.