Vera Appstore works 1 of 10 time

Why is Vera Appstore so poor???
It has always been so.

You only get into the appstore max 1 of 10 times


Very rarely have an issue here, not that I go there that often I have to say


I too see the reponse is not very good. Not as bad as you experiance, but it is not good. In the Vera logs I also see errors when it tries to contact the app store but times out, and when opening the Install Apps link it sometimes shows no apps or not after a search.

Cheers Rene

Had terrible trouble trying to access the App Store yesterday. I solved it by manually signing in to VERA instead of using the Remember Me sign in option.

This may be down to how the browser is caching your sign in credentials.

We are working on moving the Appstore on a more powerful server which will make these issues go away. We will provide an update after the migration is over.


Glad to hear this. I get the same errors and browser doesn’t seem to matter.

Hi . When Will This happen? Its impossible to access the appstore. It Feels like a VERY High priority. How Could the forum migration to another new server been More priority!!!
Has my Vera for Over 3 years and been like This since that. Is it on a commondore 64 server now?:rofl::joy::rofl:
It should not be so difficult and should be Done ASAP… Getting tierd of This! @melih

Yes experiencing serious connection failures with the App Store over the last few days. I thought that logging out and logging in again might have solved the problem but unfortunately not.

Is there any chance it might have something to do with security certificate validation between computer and the App Store.

I am very glad to hear this. I get the same errors and browser doesn’t seem to [color=black]driver booster[/color] [color=black]michaels worksmart[/color] matter.

Having same problems as well. Logging in did help me though.

The app store looks amazingly fast at the moment for me updating plugins. Problem fixed?

No same problem for me… when i log in thrue mios it works maybe 1 of 10

Which browser are you using? With Firefox I sometimes do not get the list on the first attempt, but then it always gets the list.

When looking at the installed plugins I now always get the latest Version populates in a second or two, that rarely worked before. So something got better, but not quite there yet.

BTW, @Gabi I looked what happens on that first request and I get a 500 Internal Server error after 30 seconds, so it is an issue at the Vera side. this is what is in the log.cgi-proxy on it:

2019-10-30_11:35:57 -[14366]- e[1;36mSTART proxy.she[1;00m
2019-10-30_11:35:57 -[14366]- Start for URL:
2019-10-30_11:35:57 -[14366]- Server OK, matches ‘.*’
2019-10-30_11:35:57 -[14366]- Connect to url: (GET)
2019-10-30_11:36:27 -[14366]- curl exit code: 28
2019-10-30_11:36:27 -[14366]- HTTP status: , MMSResponse:
2019-10-30_11:36:27 -[14366]- e[1;31mERROR: Failed to connect with exit code: 28 to URL: with method: GETe[1;00m
2019-10-30_11:36:27 -[14366]- END in 30 seconds

Cheers Rene

I am using Mac Safari… .

Im going to test with a PC with IE when i come home!

Thanx !
/ Mattias