Vera and Mios apps no longer connect to Vera Plus

Latest Android Vera or Mios apps from beta Firebase, neither now connect to my production Vera Plus controller. No devices or scenes are loaded.

When you go to my controllers and select the Vera Plus it says establising connection but never does and you are kicked back to the controller selection screen again.

I have tried deleting cache and data for the apps but its still the same.

The app does connect to my Vera Edge however running beta FW 7.32 but do not connect to my production Vera Plus with FW 7.31 anymore.

Hello @cw-kid

We’ll verify that information and also try to replicate the issue, we’ll inform you as soon as possible, thanks!

1 Like

This is what I am seeing.

After first opening app I get this screen and a spinning circle for a while

Then I see the select controllers page, I select my production Vera Plus.

I then see the Dashboard Pro but it’s empty and not populated.

If I then select Devices from the main menu, I see another spinning circle for a while and then at the top it says Establishing Connection.

This doesn’t connect and then I am taken back to the select controllers page again.

Just updated to beta version v. 7.67.2.1 that you have just released on Firebase but I still have the same problem and cannot connect the app to my Vera Plus.

1 Like

Hello @cw-kid

We tried to replicate the issue, in our tests everything seems fine, we would like to know what is router you currently own, we have seen some cases where the router blocks the connection and redirects you to the HUB selection menu, this could also be a DNS restriction.

This has also been seen in some Samsung phones, if this is your case, we will need to report it to the development team, let us know if you have this brand.

I’ve never seen this problem before, its only just started happening. I don’t have a Samsung phone its a Huawei. Router is an Asus RT-AC86U.

Some of the Devs have a login to my Vera account, ask Oleh or Oleg or PM me.

Only thing I can think to try is to reboot everything, router, vera and the phone etc, I’ll try that later today.

I’ve rebooted everything but my phone and the Vera mobile app still won’t connect to my Vera Plus.

I’ve tried having the phone on 2.4GHZ or 5GHZ WIFI and also only on 4G mobile data, but it does not connect and display my devices and scenes in the Vera app.

I have an Amazon Fire7 tablet running Android 5.1.1 and Vera mobile app is already install on there. That device has exactly the same problem, the Vera mobile app on there (version 7.50.789) doesn’t want to connect to my Vera Plus (FW 7.31) either.

So something is very messed up somewhere.

However both devices connect OK to my Vera Edge (FW 7.32) no problems.

Hello @cw-kid

Yes, we notice that no matter what version we try it on still the same behavior, I’m currently trying to reach the development team, I will inform you about the issue and report back as soon as possible.

Has anyone else reported this same problem or just myself ?

Thanks

Hi cw-kid,

Have you tried to close the app and clear the app data in the Android settings? You should then be asked to logon again what opening the Vera App.

Cheers Rene

Yes mate I already tried that, clearing the cache and the data for the app in the Android settings.

1 Like

Hello @cw-kid

I’ve created a support ticket to continue the process with your account and the development team, thank you for the patience.

1 Like

Hi @cw-kid . Please send me in a private message your account so i will recheck the connection issues.

Hi
My wife got the same problem
I have a iPhone and have beverages had any problems with the app
My wife got a Samsung
Have exactly the same problem as you
Plus a bonus
I have 2 controllers. One for lab and one as master.
Once I have the app for her to read in something. But it was the other controllers devices that was read in. After a restart of the app there was nothing again.
I really have given up on this. Almost 3 hours later and still no function.
I love my Vera and she hates it right now

Thanks to Oleg my problem has been resolved and I can now connect the Vera and Mios apps to my production Vera Plus again.

I think it was my mistake :flushed: a typo with an invalid character by the looks of it, on a devices category_num value. Once this was corrected the problem went away.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules