Vera 3 not responding to any commands via UI5

I have a (fairly new) Vera 3. Everything was working fine. I did go abroad and try to log in, it worked. I kept the browser window with my UI open, returned a couple of hours later. It did not take any click on anything any more (If i click on a device to change state from on to off or vice versa nothing happens). I restarted my browser, no change. I opened it in a different browser, no change. I obviosly tried refreshing browser chaches, dead. So i called home and told the other half to unplug Vera, and after a power recycle, everything was working again. A few hours later, same thing, same solution. Now i am back home, accessing my Vera locally, everything fine. Just gone back on the PC to switch something on, same thing again ! I cannot change any devices state. Again, i have tried closing the browser and reopening…
When i hover over the devices though, then bin, the wrench and the pin show up. When i try running a macro, i get a red banner at the bottom ‘received empty response’
When Vera is in this state, i cannot control it from anything, no UI5, no homewave, no Vera mobile, nothing. And it is ‘stuck’ too i think, it does not seem to run any schedules or any logic any more either

Sounds like you might not have a static IP for your Vera and it’s getting a new IP address.

I had a feeling it had something to do with usb logging. Thinking back it only started playing up when i enabled usb logging. I disabled it, and it seems to work fine now. For whatever reason it must have created a problem. I’ll have to read through the usb logging posts to have another look at the instructions and see if i did anything wrong. IP is set in my router as a reserved IP address for my Vera, so it should stay the same. I tried setting it as static as i did with my Vera lite, but when i had it static i did not get any internet connectivity, after playing around for a while without success i left it on automatic and reserved a IP in my router instead…

Btw my timers schedules are still playing up. Mainly not switching off. Once i managed to enable usb logging i can enable debug in PLEG again and then i can give you more logs if needed. It could take a while though i have to take care of some urgent personal matters at the moment