VERA 2 - Lost communication with all Z Wave devices! HELP!!!

I have a situation similar to Kristopher where I added an Evolve LSM-15 light switch and the Vera 2 appeared to lose power from its battery pack. Upon power-up, I lost all communication with my existing Z-wave devices (unresponsive).

I tried a “Heal” and still couldn’t get devices to respond.
I tried a factory reset and now I can add a brand new device but can’t reconnect any existing devices!

What do I do? I just want to reset all of the Z-wave devices and start over but Vera 2 doesn’t even let me remove the one existing device. I did follow the instructions, pressed Z-wave button for 5 seconds, pressed light switch but NADA.

Troublesome evices are Evolve LFM-20 relay and Evolve LSM-15.

I am very frustrated. HELP!!!


I integrated my Vera2 into an existing network to replace a broken Intermatic remote which was the primary controller and similar problems. She would not add any devices (GE/Jasco, Intermatic) nor delete/reset any. With the original primary broken, all I could think of doing was to grab a GE controller (The one with the LCD screen) of eBay and it had no problem deleting/resetting all devices using that unit. After which Vera was more than happy to add all of them, including the GE. Which si now on my nightstand.

This was a Vera2 running UI4. The issue may have been remedied in UI5.

Okay, I had a few issues.

#1 my WIFI was on Vera 2 (not sure if related but switched that off in Advanced Settings)

Then I found a post that explained to exclude the Evolve LSM-15 you must press the up paddle twcie quickly while Vera 2 is in Exclude Mode. SUCCESS.

On to the Evolve LFM-20… while Vera 2 was in Exclude Mode, I had to press the relay button 3 times fast and than hold the fourth. SUCCESS!

The SM103 door sensor was easy. Took it off the wall, reset and it was ready for inclusion.

I just included the LFM-20 and SM103 successfully. On to the dreaded LSM-15’s after I take care of some other errands…

I hope this helps somebody else out. Now I need to cancel my trouble ticket,


Great… it has happened AGAIN. UI4 Vera 2 just stopped coomunicating with my devices. WTF??? Just submitted tech ticket. I better get some help or Vera’s going bye-bye… I need something reliable. Two crashes in 8 days is B.S.


What UI are you running?