Vera 2 firmware upgrade UI4 1.1.1362 to UI5

In working thru the upgrade process to a Vera 3 from Vera 2 I first upgraded the firmware to 1.1.1362 as directed on:

(external link?)

That went well and now is seems (but isn’t 100% clear) that I need to upgrade to UI5 on the Vera 2?

So, I do start the process of upgrading to UI5 on Vera 2 and it finds the unit but then reports:

ERROR Cannot communicate with your unit.  <Try Again>

What should I do? Do I need to upgrade to UI5 on the Vera 2 in order to take a backup that will work on the Vera 3 with UI5??

Thanks in advance,

Hi George,
I went through the same procedure last weekend, Upgrading from Vera2 to Vera3 and had the same error message when trying to upgrade the firmware on the Vera2 from UI4 to UI5.
I found this post,11061.msg78470.html#msg78470 from mcvmirela and successfully upgraded to UI5.
Then I did a backup of the old Vera and restored it to the new one, which worked fine.

Hope that works for you too,

;D That did it John-Daniel thanks!

I have same issue as geogruven. But the link that JDMan2010 posted,11061.msg78470.html#msg78470
seems to no longer point to any specific post.

Please help!