Upgraded from Veralite to VeraEdge & gained problems

Recently i upgraded from veralite to veraedge. Copied all the devices & setting onto the edge controller, but all of my battery powered devices (motion sensors mainly) never got detected. I tried pushing “pair” button on AEON 4 in 1 sensors & taking the batteries out of other sensors. As it was advised bu vera support I kept them withing couple feet away from the controller. Every time i did this their status was changing to normal (detected), but after a random amount of time (30 min - hour) they were going back to undetected condition. I have 11 motion sensors and all have the same issue.

I tried to unpair one & repair it alltogether… And the same thing happened! It disappeared overnight…

I have few switches, outlets & they all work fine… don’t know what to do… very disappointing…

I had a similar problem recently when upgrading from lite to edge.

The only real battery items I had were door open sensors. I opened the case so they turn on (light comes on) then went to the device in UI7 → Advanced → Commands

And clicked “Configure node right now”. That fixed it for me.

Now I have plugged in devices that simply drop off the network, and they’re 20 feet from the controller. The newest firmware doesn’t have the option to do a heal.


This whole system is such a disappointment… Seems like i never worked with anything more glitchy & buggy in my life that this Vera controllers & attached z-wave devices.

I tried to do configuration command on all of the sensors, so i had to go thru all of them, get covers off, batteries out so controller will start seeing them… but after that was all done it looks like the sensors not working. Controller show them all as connected but only 2 out of 11 detect motion & do it intermittently. Needless to say that i cannot rely on light/humidity/temp sensors in 4in1 sensors at all. Even with old controller the updates were only coming once every couple hours if so… With this one it seems like they not working at all… but this doesn’t matter, all i need is to get motion sensors to work.

I tried to contact their tech support & this was another major disappointment. Left them 2 voice messages & they got back to me 3 days later!!! I missed the call, but called back right away and left another message & 3 more days later they called me… They could not figure out what to go & how to fix it, suggested to submit a ticket… Well, it’s been 4 days now… still no updates.

If i would know this turn into such a hell, I would never go with this controller upgrade, i would probably never buy vera products to begin with…

I ended up rebuilding the whole network (removed all the devices & re-added them) & it fixed it. This would not be as difficult but i had to change all my scenes Lua to account for new device ID’s.

It’s been working OK for past 2 days. No word from tech support…