Upgrade 1.7.690 Issues

I upgraded my vera lite G to 1.7.690 and now my PLEG does not work correctly. I can’t see any of my devices in the trigger.

Please help.

Is there a way to go back to 1.7.649



On the firmware page, http://support.getvera.com/customer/portal/topics/666697-release-notes/articles, I see the link for the firmware versions.

From this page, version 1.7.649 is at http://download.mios.com/710/rt3662_Luup_ui7-1.7.649-en-mios.squashfs

On my Vera’s Firmware page, I entered this link in the “Advanced”, “URL for custom Vera firmware:” field and clicked the download button. After it downloaded, I saw the dropdown prompt for the options to keep existing configuration or reset. I opted for keep my existing settings (wondering if the downgrade would invalidate my configuration, but I knew I saved me previous configuration prior to the upgrade), but it just worked. Now I’m at version 1.7.649 and my problems seem to have ceased.

Hi, I’ve upgraded my Vera Edge to 1.7.1419 and after that I noticed a strange behavior with preforming multiple task with one command. Like scenes.
I have a scene for entering the kitchen when a MotionDetection switches on a LED strip in the colour purple ( Red 50%/Blue 40%).
Normaly this happens that quick that you hardly notice the different colours. After upgrading first the Blue LED starts and after a second or two also the Red LED follows.

Also, almost all lights in the house turn off when I turn in for the night. This is done by a scene.
Earlier this switching to off looked like all the lights went out together with a slight delay between them, but now they turn off visably one-by-one.

Is it only my Vera Edge going slower or does someone else noticed the same behavior?

I’ve upgraded to 1.7.690 on Vera about a week ago

I have 28 basic devices from various manufacturers and mixture of sensors, dimmers, plugs, cameras, minimote, garage door opener etc.
I am not a Luup programmer and don’t employ many apps. (yet). I run all kinds of scenes in different modes.

Current observations for my basic setup:

I see they fixed “can’t detect device” issue with the Fibaro dimmers" since I have 2

Recently I get “can’t write user data” in the dashboard with installation in ok status- no details provided and deleting some logs makes no difference

Camera - I have a really well performing Foscam ( FI9821W) camera but in this release, under devices, Type, it shows a strange icon arrangement with buttons that green when you click them but otherwise do nothing. I still get to the camera with the arrow and it operates with no issues.

My FI9821W shows up exactly the same as yours does also. I really wish they could figure out how to implement the built in motion sensor to these cameras…maybe someday…

I ran into all kinds of instability issues with 1.7.690. The worst of which was global lua variables seemingly “disappearing” after a period of running. This was causing all of my startup lua to disappear…

Support suggested I downgrade to 1.7.619 which is where my vera 3 currently is. Now it’s just back to the ol’ instability…