Updates for EZLogic - 1.31.1 (Ezlo Hubs only)

Seems to be fixed now. I edited my rule, and the device in the trigger was there present OK. I then deleted the trigger and created it again and saved the rule. I then edited the rule again and the device was still there in the trigger. So looks OK.

1 Like

The issue I had on the 30th is resolved but I still cannot use a virtual device switch in an action exception.

Its more likely a problem with the type of exception you are trying to add. Can you give us more details.

I just tried this with a Virtual Switch and it looks like it would allow me to Save the rule.

1 Like

That’s not quite the same as what I want. You used the switch in an action.

I’m trying to use it in an exception.

My goal is to make an action that turns off a light except when the virtual device is true.

I’d rather use a local variable in the exception but that’s not even a choice for now.

I see, I just tried that not tested however. But it did allow me to save the rule. I had no trigger in the rule btw.

1 Like

Interesting. What browser are you using? I’m using Chrome.

I have another issue. I have 4 lights that the ezlogic webpage shows are on but they are physically off and the Vera mobile app says they are off.

It’s beginning to feel like there is something on my PC that is preventing the ezlogic website from communicating with my browser or something like that.

I am using Chrome browser on Windows 10. Try deleting the browser cache and data.

Also regarding the dashboard I see that some times also where devices states are reported incorrectly.

Try deleting the local database. In Chrome browser I go to Developer Tools - Application. Select IndexedDB - ezlodashboard and hit the Delete button and then Ctrl+F5 your browser.


1 Like

Thank you! That seems to have fixed the dashboard.

I also resolved the capability dropdown in the exception. I deleted the entire meshbot and rebuilt it.

I guess however I created it the first time left it incompatible with the current EZLogic version.

Now all I need is to get my issue with the Zooz ZEN25 (ticket 27841, ECS-752) cleared up and I’m good to go.

@cw-kid, thank you for all your help.