Unresponsive Vera2 - new and unhappy user...

I have a remotely located Vera2 and, thankfully, a helpful neighbor. For the past 3 days, my Vera2 has been unresponsive when I’ve tried to login to it remotely via UI4. After the first day of not being able to login, I had a neighbor power down / powere up the unit which did not fix the problem. I then had them try powering off my modem, wireless router and Vera2 and then power up (thinking an entire system reboot might fix the problem). That did not work and I still cannot login to it remotely - the login process just hangs and I can see the ‘server busy’ message cycling in the background.

When the ‘data not loading’ window box appears with the links to: ‘Setup your network’, ‘Upgrade your firmware’, ‘Activate remote assistance’ and ‘Request tech support’, I’ve tried selecting activate remote assistance and request tech support, only be be re-directed to a page that comes up blank.

Any suggestions on what to do next or how to go about logging a support request that will be replied to? I logged a support request to micasaverde thru their website link earlier this week when the unit was working, and have yet to recieve a response (had an issue with the timer not turning lights off when set for an hour or more).

Greatly appreciate any advice or help.

Are you able to remote into your router? Are you sure Internet is up?


The internet is up - confirmed with Time Warner and my neighbor. Unfortunately, don’t know how to remote into my router.

For sure you need to learn how to figure out how to get into your router. Usually it’s your IP&:8080 but remote management needs to be enabled and you will also need your router UN & PW.
As for a reboot and not coming back online, how are you checking if the Internet is up? Is your neighbor able to get online at location? Not to doubt you but, are you SURE the Internet is up?
There are numerous other posts of no access due to lock ups, a bad power adapter…Internet being down.
Even though you see the server busy, tech support box, that message would be there even if you disconnected Vera, so don’t rely on that as Vera being down. It could be the Internet?
Sounds like you may need to make a site visit.