unlock key not working

I had the trial version of autovera installed, and bought the unlock key before the trial expired. The trial expired yesterday, and today got a message on my phone that i am using the lite version. How can i unlock it with the key i bought ?

Do you have the Unlock Key app installed? https://play.google.com/store/apps/details?id=com.joaomgcd.autovera.unlock&hl=en

Otherwise, are you currently registered for the AutoVera Beta or are you using stable? Youc an find out by clicking AUtoVera on this page: Beta Testing – Tasker and Join

I am not registerd for the beta. The unlock key is installed on both my devices when i check the link for the play store. Both devices are greyed out, and it says the key is instaled. When i bought the unlock key i installed it on my phone as well as on the tablet. Both have the same error message about it being a lite version and i could buy the full version if i wanted the full functionality


Sorry about this. Can you please try clearing app data fo both AutoVera and the unlock key?

Hope this helps

This may be a stupid question, but did you try explicitly running AutoVera through its Android launcher Icon? I noticed that the explicit execution of AutoVera was when AutoVera noticed that it was registered (AutoVera produced a notification that it was now registered).

Clearing all the data worked, tablet and phone version is now fully unlocked, thank you.

I did try launching via the launcher (not sure though i know exactly what you meant) but that did not work