Unable To Make Google In Homepage!

Greetings to all, I am unable to make Google in my homepage in Chrome. Could you please help me how to do this?

After not getting any response, I searched online for resolving the issue and got this article. I followed the steps one by one:

  1. Open the Chrome browser on your PC.
  2. Click on the three-dotted icon.
  3. Select the Settings option.
  4. Switch to the Appearance tab.
  5. Toggle the Show Home button option.
  6. Select the Enter custom web address option.
  7. Enter this URL: https://www.google.com/

After following these steps the problem got solved. Now I am able to make Google in Homepage.