Unable to create new scenes

I have an Ezlo Plus and while able to create scenes in the past, I can not, any more, if they invove devices. I can create a scene and have it change the mode of the controller, but if I try to have it turn something on or off, it will not accept the “Action” entry. I can add “Actions”, but when I click “Done”, the action is not there.

I have tried the “Reconstruct Z-Wave Network”, and it does not change anything.

I only have six devices “Paired” on my network, and I only have seven scenes set up. So I should not be hitting any limits, unless it counts the ones I’ve created and deleted as sill being in effect. They are not.

What can I try, next? Thoughts?

I am talking about “scheduled” scenes, not manually executed events.

You don’t say if you are using the iOS or Android version of the Vera app? and which version number it is?

Also there are no limits. There was a bug where you couldn’t create more than 20 scenes but I believe that has been fixed.

As for devices 232 nodes on the network was the traditional device limit, however with Z-Wave 700 series that is now 4000 devices.

1 Like

Oops, you’re right. I’m using iOS and version 3.53 (13).

I did create 20 scenes a couple of weeks ago, and periodically, I have tried to add one, and the “+” sign is grayed out. But now I can’t add any scenes with only the seven scenes on the device. It’s almost as if there is a counter set as scenes are added, then rather than use the actual number on the program, it is using the counter value. But then again, if you are correct that the 20-scene limit has been lifted, something else must be going on.

Thank you for responding to my post.

Hi @k7jv

This is a known issue with app version 3.53 (13) currently being worked on by the iOS team. The internal ticket https://jira.mios.com/browse/EIOS-4733 is where it’s being worked on. It is not accessible like those created from the forum, but it’s good to keep it here to keep track of the issue. It should be corrected for a future update.

As of iOS app version 3.53(13), the 20-scene limit bug has NOT been fixed.

That’s correct, this bug is something that we are still working on. You can keep track of this bug here https://jira.mios.com/browse/ECS-433

We recommend try to automate your system as efficiently as possible while this bug is fixed.
It should be corrected soon. Thank you for your patience.

Actually, it may be that some variation of the 20-scene limit has me stopped. I created 20 scenes, and after deleting several of them, I am still unable to create any new scenes. It will let me start the process, name the scene, select a trigger, but when I try to enter an action, it will not take it. The “Save Scene” box is grayed out. Also, as soon as I select “Done” after selecting an Action, it goes away.

So at this point, I only have 7 scenes, and can’t add any more. It’s getting to be really discouraging. Hopefully the fix is just around the corner.

I can add a scene that changes the controller “Mode”, but NOTHING that involves any of the devices on the network.

1 Like

Hello @k7jv

We have created a support ticket to assist you. Please check your email.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules