UI7 Remote Login home.getvera.com

Whenever I try to log into this portal from anywhere but my local network I get an error when it redirects. The message says

Unable to communicate with your unit. Please be sure the unit is powered and connected to Internet.
Try again

Setup your network or
Upgrade your firmware or
Activate remote assistance
Request tech support

The strange thing is it also goes to the UI5 interface where before I saw the new design.

The new app works my devices properly but the current status box says gateway is working properly but still no devices connected.

Not sure if these issues are related or not, I searched the boards and noticed a bunch of UI7 issues but didn’t come across this one yet

Try logging into your Vera locally by entering it’s local IP address in your webbrowser. When the Vera screen with all teh devices shows, what does it say at the tab or teh window bar of the browser? UI5, UI6 or Ui7?

If UI5, try to login at cp.mios.com instead.

I have the same problem. I have too lost the ability to access my Vera system remotely. This happened after I upgraded to IU7. I can access the Vera locally using the IP address but I can’t change the User and Account settings. It keeps asking me to login in rather than taking me to the user settings.

Is it because the Vera is now registered in two locations i.e. cp.mios.com and home.getvera.com?

i had the same problem upgrading my Vera3 from UI5 to UI7… something went wrong so I reverted back to UI5 and had no remote access. Oddly, after unplugging Vera3 for a while it suddenly allowed me to log in again on mios… wish I had a good fix but I just got lucky.

I have two units connected to my network, I’ve upgraded one of them to UI7, remote access works to my UI5 unit and I get this error when trying to access the UI7 unit.
I can see both units listed in my mios account and also after forwarded into the dashboard (the UI5 one) I can select from the menu to the other unit but get this error immediately.

I looks like UI7 broke the remote access option, did anyone ever reported successful remote access to UI7 unit?


I have the same problem after changing to ui7, did you come to any conclusion?

Did you all change your password after upgrading to UI7? UI7 requires a password with a capital letter, a number, and a special character.

Tried to make a new user and connect it with my vera.

This was not a good Idea, because now I cannot access it remotely or local. Completely locked out.

Edit: After reboot i can access it locally with my old account, no access remote

I believe you have Vera switch the unit from your old account to your new account.