UI7 defaults to Setup Wizard

I upgraded from UI5 to UI7 and now the Setup Wizard loads every time I log in. The system is already set up so I don’t understand why it’s trying to make me start over. Is there a way to tell it to automatically load the Devices panel instead?

Go ahead and start the wizard; setup your profile and such. When it goes to adding a device, start the process and then exit. I believe there is a flag that says “wizard run” and that needs to be set so it doesn’t show again. I had the same problem yesterday and fixed it by running the wizard.

Thanks! That seems to have done it. I suspected that might be the answer but didn’t want to risk losing my current configuration.