UI7 Can't login. Wrong credentials

I’ve got an new Vera Edge (ui7) a few weeks back. I don’t like the original vera android app and stumbled upon ImperiHome.
It works good when localy connected, but when i shall remotley connect to it it wants “MiOS” username and password. As I have Ui7 I don’t have any MiOS login.
I’ve tried several times with my Vera user/password that works fine on the original app and “https://home.getvera.com/
Ofcourse I select the “UI7 & UI6” version when selecting system.

Anyone knows whats wrong?

Hi Kosika,

Don’t know if this applies to your situation but, today I tried to login to home.vera.com and had repeated username/password errors. I finally realized my username is case sensitive.


I have the same issue :cry:

I got this from ImperiHome

It turns out that currently we have problems authenticating usernames that contain one or more uppercase letter

I opted in for the beta app and now it works great.

So either try changing your password or join the beta program if you cannot wait for an update.

jOOC, my username has uppcase, so looks like thats whats wrong then. Shall checkout the beta :slight_smile:

I have been on Beta for years, and Updates come fast. Follow them on google plus to make requests or see the updates.

Joined the beta. And now it works great :slight_smile:
Went PRO aswell as this seams to be the app I’ve been looking for :wink: