UI3, MIOS Marketplace page

Anyone else have this problem… UI3, Click on the “+” sign on MIOS Marketplace window.
Problem 1. First page pops up (blue background, beige box within, then it goes all blue, nothing in box).
Try a few more times… it finally populates properly… gives me 1 of 3 pages of the marketplace.

Problem 2. I can never get pages 2 or 3 of the marketplace to come up in that window…

I have tried this with local web as well as through remote findvera control.

I didn’t see that problem in .228 (UI3) and did get the marketplace, but I couldn’t see it once I upgraded to .301 (??? not sure if this is correct, but the firmware that was pulled right after it was released recently). I mentioned it in another thread. It might be a browser specific problem, I had issues in Google Chrome and it worked better for me using Safari, FYI.

hmmm I am running .307 , never had luck with firefox or IE (even in older versions of vera)
I installed chrome on laptop just cause that’s the only one that works most of the time.

Okay. now this is real frustrating… a few weeks ago all of the popup options were showing up as just the blue square with tabs on left and right, when you choose optional tabs they are blank… started happening again tonight while I was trying to get the MIOS Marketplace to display correctly. Showing same symptoms in chrome, firefox, and I just installed safari to see if problem there… yeah same thing.

@ Les F I have the same issue on the commands tab too, always blank! Never saw it in the MIOS marketplace though.

Problem solved…

I downgraded to UI-2 last night… and everything seems to work just fine in ALL of my browsers.

Also… thanks to FAST tech support provided by Ovidiu CICAL for tweaking my vera network settings to get findvera going again after downgrade (DNS autoconfig looks like it wasn’t quite right).