Ugrade woes - trying to get back to UI5.

I spent 2 days upgrading… taking good backups along the way. I managed to finally load up the most recent UI7 firmware yesterday, and everything was working well. The new ui is definitely fresh but man, it sucks. Anyway, I decided to give it a shot and stick with it.

Later that afternoon, I replaced the batteries in a few of the Aeotec door window sensors.

After that, I got an error “zwave failed to start”. So I went around to the devices and re-seated the batteries as this had solved a similar problem weeks ago. That didn’t work this time.

So I decided to downgrade the UI7 firmware and restore my known good backup. Same error.

I then decided to revert back to UI. That loaded OK, and I restored my known good backup. That too gives me “zwave failed to start”. The log file doesn’t give me much useful information but I did see mention of “previously upgraded” floating around in there.

  1. Does anyone have any idea on how to troubleshoot the zwave failed to start message
  2. Or why moving down to UI5 wouldn’t work?

Kind of stuck and frustrated.

So after downgrading and re-upgrading, I figured out the problem. Once again, it was an issue with an aeon window sensor. I am just perplexed how that can cause zwave to fail to start. Is it aeon or MCV that could look into this?

Have you read the latest release posts on ui7. 7.0.10 and 7.0.11 has issues with z-wave due to new stigma chip firmware. Most including myself would say the last stable build is 7.0.9

Yeah, I have. But these problems were happening on those as well. As it stands, it seems to be working on the latest firmware. SO now i just don’t want to touch it!

If its working you have the right idea.