Trying to update to 7.48.

Running PLEG 7.47 on UI7. Trying to update it.

First, I tried the URL which returned an “OK”. But it didn’t take. So then I hit the update button on the app details page.

Again, no update.

Any idea how I can get this thing updated?


Couple reboots and it is all working now!

[quote=“johnes, post:2, topic:188872”]Solved.

Couple reboots and it is all working now![/quote]

I seem to be having the same issue. I have noticed that i cannot save conditions and it have checked PLC and its running on 7.48 yet PLEG is running on 7.47

Both of these are set to auto update.

I then tried the following

To Update Program Logic Event Generator

To Update Program Logic Core

In that order using my IP and i got the OK but PLEG still shows 7.47

Done a number of reboots and nothing has changed.

Any thoughts?

PLC version 7.48 is only for the LATEST UI7 release.

If you are not updating your firmware … you MUST also disable the AUTO Update features of plugins.

Hi Richard

I am running 1.7.1419, latest version i believe are you saying that i have the right configuration having Program Logic Core ON 7.48 and Program Logic Event Generator on 7.47?

Sorry if i am being a little dim

That’s the correct configuration.

The PLEG and PLTS plugins will indicate if there is ever a version mismatch when you try to inspect any data in the plugin device.
But it does not have a Version check on the Vera Version … If MCV continues to change API’s I may have to add this as well.

Thanks for the info Richard