Trouble with Aeotec Wallmote Quad

I was able to get associations to work on buttons 1, 2, and 3 of a new Quad. I decided to switch to using scenes, and deleted the associations (seemingly successfully via the ‘wake-up’ function). In the Vera scene editor, I chose the trigger as the Quad’s button activity. The only scene that would work is the one triggered by ‘tap button 1’. I can use my computer to trigger the other scenes just fine. Is the Quad is not telling Vera an action has occurred?

I excluded and re-included the Quad. no change. A strange observation: after the second inclusion, only 4 sub-pages on the Quad’s ‘control’ page displayed - settings, advanced, device options, and notifications. I turned off the vibrate via ‘Device Options’, ‘woke up’ the Quad. Again, seems successful, no associations showing, the new vibrate setting is showing. But after this wake-up, there are now additional sub-pages: ‘Select scenes for device buttons’ is one of them.
I went into this sub-page and selected the scenes for the buttons.
Now the control page of the Quad shows those button-scene links. However, only button 1 triggered scene will work, as before. Another strange observation: I went back to the scene editor and tried to delete the triggers thinking there was some interference (which should not be the case since button 1 works perfectly), and found that I cannot select ‘manual’ as the trigger (I am assuming I would choose manual instead of leaving the trigger section blank).
Also, on the ‘Scenes’ sub-page, each of my scenes is shown, but there is the text: " Quad performs no action in scenes"

Any help is appreciated. I am at a point where I am thinking the Quad should be replaced.

Maybe try excluding the Wallmote from Vera again and then reset the Wallmote to factory defaults ? And include to Vera and try again.

Reset to factory default

This device also allows to be reset without any involvement of a Z-Wave controller. This procedure should only be used when the primary controller is inoperable.

Press and hold the Action button (20 seconds). The LED should blink between green, purple, then red which will flash rapidly until a green LED becomes solid for 2 seconds to indicate a successful factory reset. Let go of the Action Button.

Thanks. I was thinking of a factory reset. but…
Having done nothing since posting this yesterday, today I tried the programmed buttons and they all work! I did walk around my island bar three times counter-clockwise chanting incantations. Maybe that is the trick.

1 Like

The Wallmote must have woken itself up and Vera configured it.

I forgot to say did you try manually wake up the wallmote device for it to be configured with the changes.

Battery operated devices have to be woken for configuration changes to be sent to them and set.

1 Like

After any changes, I looked for the “waiting for wake up” red text in Vera and pressed the button on the back for 3 seconds (Wall Mote’s instructions for waking it up for programming - for 10 minutes I believe). Sometimes I did not get the red text and pressed the button anyhow. It was not consistent at all between Vera and Wall Mote and maybe it did not wake up at the right time despite me trying to make it happen.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.