Trouble including Aeotec Door/Window Sensor 7 AEOEZWA008

Hello everyone,

I have now bought two such sensors to test. Unfortunately, the inclusion is anything but smooth with my Ezlo Plus.

I tried in vain to include the first sensor via the corresponding menu of the app (it’s about time that the web frontend was also taught this). I included it as a generic device because the search doesn’t list it. The interface reacted the first time, but then got stuck at “%1§%/§$(%§(” or something like that. Then I reset the sensor several times (press the button for 5 seconds until the sensor flashes). Further attempts to include the sensor all failed and the timer expired without another sign of life.

Yesterday I had a bit more success with the second sensor. After countless attempts, the sensor was included and I was able to assign names and rooms. After that, the sensor did not appear in any listing. I then restarted the controller and app, but still no sensor was displayed. So I did various resets and attempts to include the sensor again, until I was suddenly asked whether I wanted to include the sensor “secured” or “insecured” (this menu did not appear the first time). I then selected “insecured” and a short time later the sensor was also listed in the appropriate place. It also responds with the correct “open/closed” status, but I also wanted to try the new “tilted window” feature. This status was not displayed, so I tried to find out which functions can be selected via a MeshBot. Here there are only “unknown”, “dw_is_opened” and “dw_is_closed” to choose from. It doesn’t look to me like I can use the “tilted window” feature. Unless this is covered with the status “unknown”. Has anyone tested whether this function also works or whether there still needs to be improved?

Furthermore, it would be great if all integrated devices were actually listed in a timely manner in the Add Device dialog. After all, precise pictograms and instructions for this device do not have to be installed immediately. The main thing is that you can see at this point that it has been officially integrated.

Hi @Odysee we have the device and it seems we have a bug on the tilt function. Let us create a task about this for ourselves. We will update you when this is resolved.


Hi @Odysee, can u record include proccess(secure) on Aeotec DW Sensor 7 and send me DM ?

I’ll try to do it as soon as possible.

1 Like