trouble adding zrw113

I’m having trouble getting vera to recognize a zrw113. What is the proper way to add it to vera? I have tried the dongle but doesn’t seem to pair. I have tried using Inclusion under zwave options. The switch is functioning manually. Any clues are appreciated.

Try excluding the device from the Z-wave and then including it again. This happens sometimes.

I finally got it to exclude and now vera sees it. Thanks for the response.

I’m having a problem, too. The dongle recognizes the switch (so the radio works), but I just get a red cog. There is a functioning z-wave switch about 3 feet away. I have added and removed it 3 times with no success.

besides the red gear- does it work?

If fo some reason vera is trying to set incorrect parameters you will get the red gear but otherwise the device will work.

The switch works at the switch. Just a red gear and on/off dont work on vera.

It worked for a long time. Then I switched from Vera1 to Vera2 and that is only thing that doesn’t work. I’ve deleted and added it a million times. Anyone fix this problem?