Timer scene - I must be missing something simple

I created a scene to set my thermostat to 68degrees at 10pm

I used a timer, Selected day of week based, ticked every day, and set a time at a certain time of the day at 22:00:00
Then selected a command and set cool setpoint to 68 and after 7 hours go back to original setting.

If I select Go for the scene it immediatly changes the temp to 68. Why is this not waiting to 10pm?

I must be missing something simple.


The “Go” button executes your scene immediately so you can test it. Just leave the scene and at 10pm (+/- a few minutes) watch to see if it activates.

OK Thanks that worked. But I’m still confused. The scene activates simply because it exists. So now if I create another scene to set the temp to 80 (because I’m away for a week), when I activate the new scene it will set to 80, but at 10pm it’s going to go back to 68 because that scene still exists. How do I overide a scene without deleting it?
Again am I missing something simple?


Create both scenes. When your going to be away remove the check from the “Enabled” box in the scene (disabling it) and enable your 80 temp scene. You can do this remotely if you want.

I see thanks. Pity you can’t do that on the dashboard…Paul

You could create a virtual device to store your home/vacation status and use lua in the scenes to look to that state. If you are interested check out the development forum for some pointers.