Thanks for this amazing Forum

Hi all,

I’m “mcalistair” from The Netherlands, I just joined this amazing forum to get fully up to speed on Vera and Mios.
I’m evaluating to buy one but I’m hesitating to buy a Vera 3 as speculations are there about a new device with Zwave+.
As I’m involved with Visconic hadrware since 2009, Vera seems to be the only option, with the amazing apps/plugins.
Although I’m a Technical IT consultant I don’t want to go for Domoticz on RPI, its not “wife/family friendly enough.”

So thanks again for this amazing forum, I will spend some time here from now on.



UPDATE 11-11-2014
Just pre-ordered the Vera Edge on a big dutch domotica site starting with “Robb” :wink:
ETA december 2014… cant wait!!!



UPDATE 6-12-2014

Got my VeraEdge yesterday…
Started with

  1. DutchSmartMeter (SmartMeterDashboard - De P1 Converter Cable gebruiken met de Vera 3 / Vera Lite)
    no succes yet VeraEdge doesn’t detect any devices on USB, directly or via USB Hub, no result. :frowning:
  2. USB stick for logging… same crap :frowning:
  3. Netatmo App Works but keeps giving error in main device that it cannot detect, although all data is coming in and is visible on screen. :-\

This morning I got my root access working on SSH. ;D
As I know my way around the shell I hope this will give me more insight.
I knew this would be costing allot of spare time but I like this this is a hobby, but eventually it needs to “go-live” and then the Wife-factor is very important, so I hope it is all going to work. :wink:

Keep you posted…

I will also report the specific issues in the dedicated threads.


UPDATE 11-12-2014

Because nothing works (that I want to use) on VeraEdge I ordered a Vera3 on Sale.
Hopefully its shipped with UI5 FW, If not then I will need to follow the downgrade guides.
If all goes right I will get the Vera3 tomorrow. Fingers crossed :-\

Do I still believe in VeraEdge? Yes, I do, the bugs are 100% software/firmware related so this can be fixed. Its key for Vera Ltd. to get them programmers working and fix UI7 (both on Vera3 Light and Edge) ASAP!

This problem should be fixed by uploading the Lua file attached to this post [url=,16276.msg203657.html#msg203657],16276.msg203657.html#msg203657[/url]

This problem should be fixed by uploading the Lua file attached to this post [url=,16276.msg203657.html#msg203657],16276.msg203657.html#msg203657[/url][/quote]

Thnx for the tip!

UPDATE 12-12-2014

After a week I got a reply from Vera Support:

Can you please enable tech support so I can check your issues ?To do that please go to User&Account Info > Tech Support > Remote Access and hit the ?Enable it" button. In case it is already enabled, please click on Disable first and then click on Enable again. Then please copy and paste that phrase in the email. Please let me know and I will get back to you right away.

I replied:…

I?m happy and sorry to inform you about the following: - Happy, that I order a additional Vera3 with UI5 that will be delivered today. - Sorry, that I will not continue with VeraEdge at this point in time.

I will keep the VeraEdge in possession because I still believe in the Device, but I?m not going to be a Beta tester.
All issues I have are confirmed on so I?m not the only on.

I already packed up the VeraEdge and will get it out of its box again when I read more positive reactions on the forum.
As mentioned I will spend my time now on Vera3 with UI5.

Therefore I don?t want to waste your valuable time for this. I guess its spend better somewhere else.


UPDATE 12-12-2014 [Evening]

Yes!!! Got further in one evening on my Vera3 then in one week on my VeraEdge.
UI5 is so much better!

This weekend I start on my Visonic Powermax Pro integration and further configuration/fine-tuning.


UPDATE 15-12-2014

Last Saturday I had the Visonic App working in less then an hour by following the superb detailed instrucions in the dedicated Visonic App thread.
Saturday evening I found a strange issue in my Visonic connected X10 devices.
On/Off whent fine but status was strange.
Sunday I send a mail to member NLRB (creator of Visonic App, and fellow Dutchman).
After some mailing to/from and debugging NLRB found an BUG.
He fixed it that same day and I confirmed it.

This shows the strenght of this forum, this is amazing! :smiley:

Today I had some time in migrating the Visonic X10 timers to Vera Scenes, FINALLY I can use “xx before sunset” this saves me allot of reconfiguration every season.

Its getting better and better… A pitty I didn’t start sooner wit Vera.


UPDATE 25-12-2014

Last week I automated my Kallox CL-338H Automated Rolerblind via VERA3 using a iTach IP2CC.

Wanna know how? It’s posted here:,29605.0.html

Happy Christmas / Holidays everyone!!!


UPDATE 2-1-2015

Best wishes for 2015!!!

Got my “end-of-year-deal” package delivered today.
2x Fibaro Wall Plug Relay Switch (FGWPF-101)
2x Fibaro Relay Switch 2x1,5kW (FGS-221)
1x AeonLabs AEOTEC Extender

The Extender and the two Wallplugs are already up and running (my first ZWave devices, YES! :))
The Fibaro Wall Plugs are going to switch Econoheat heatingpannels (400W) based on temperature input coming from Netatmo (I hope I can make that work).
The Fibaro 2x1,5kW swiches are not setup yet but reserved for:

Keep you all posted!


UPDATE 8-1-2015

The Fibaro 2x1,5kW swiches are not setup yet but reserved for: - Kallox CL-200T4M Automated Curtain open/close (

… and one-of-two done! ;D worked like a charm… 2 Devices one Master/Parent and a Slave/Child.