Switching off associated device

Dear forum users,

I’m relatively new to the whole MiCasaVerde scene but I’ve recently purchased a Vera Lite. I’m still learning quite a bit about how to configure, script and tweak my Vera Lite. I’ve run into a small issue which I cannot resolve somehow…

I’ve got a Fibaro FGS-211 in wall switch in my bedroom. The switch is not physically connected to any device but I use it to switch two plug-in dimmers that are on opposite sides of the bed. So far so good - I can switch the lights on and off and even dim them with my pulse switch that is connected to the Fibaro unit in the wall… I configured the plug-in dimmers as associated devices in group ‘1’ on the Fibaro unit.

The problem that I’m having is that whenever I switch the Fibaro ‘on’ using the Vera web interface (UI5) it sends the appropriate ‘on’ commands to the associated dimmers - however, when I switch the Fibaro switch ‘off’ using the web interface it does not send any commands to the related dimmers (so they remain on…)

How can I fix this?

Many thanks for your help!



Perhaps you can create a scene that is triggered by the Fibaro being switchted off, and turn off the associated dimmers?

(My guess is, that when switched through the GUI, it’s actually the Fibaro that’s sending the ‘on’ command to the dimmers, but apparently doesn’t do that when switched ‘off’.)


Thank you!

Well you did point me in the right direction and I’ve managed to solve it. Apparently I had a trigger on the scene where the lights where switched on, but I had forgotten to create the same trigger for the scene where the lights where switched off…

Now it goes both ways - thanks again for the help…!