switch back to internal zwave on Vera2 from dongle

Anyone know how to do this?

I can’t get a schlage lock to pair using the aeon labs dongle (bought separately after Vera2) which is how I configured the rest of my network.
Everything else pairs fine- just not my lock so I want to retry using Vera2 by herself.

How do I restore the zwave back to the internal chip?


Not sure about the question. I thought Vera would default to the internal zwave chip if the usb is not plugged in. Can you if you have not already tried and boot Vera with out the usb zwave chip plugged in? I do not own a aeon zwave dongle, but can you check to see what firmware is running on it? If it has an older firmware, it may not allow the inclusion of secure devices e.g. Schlage locks. I do not know how to go about checking to see what firmware it has loaded. There is a firmware update tool on their website.

  • Garrett

From the dashboard go to Z-Wave device, options, port.
Type in: /dev/tts/1
Save your changes.


Yes thanks, that did it. Wasn’t sure if Vera would keep the zwave info or not but she did.
Took quite a while (the length of a full heal maybe?) to get the network up and running again.

Now to try to config that pesky lock…

If you have already tried to include the lock with the dongle and now trying to include it with the internal, you will first need to do an exclude node on the lock or you will be fighting it forever.


I’ve been thinking about doing the opposite of this and going back to using my AEON dongle. I think most of these problems can be avoided by restoring the dongle backup from either the internal to the external or vice versa once you’ve told Vera which one to use.

Should work ok, as its kind of the same as migrating from a V1 to a V2!

Thats what I did several weeks ago, swithed from the internal to the Aeon, it’s so much easier and user friendly to include / exclude devices. I have a few of them s& store a backup copy of my system on one of them as an emergency spare.

I did have an initial problem getting the thumbdrive, Insteon PLM, USB to serial and Aeon dongle all working at the same time using a 1 > 5 tentacle USB, getting the ports right for the backup / restore was a pain.

It’s now working great and no issues with range to the furthest device…


I love the Aeon dongle- so much simpler!

Tried adding that pesky schlage lock again without the dongle using internal z`wave chip (newest beta firmware, Vera 2) and yes, excluded it multiple times, cleared the memory by pulling the battery, Vera is plugged in with 2 or 3 ft of the door and connected via wifi, tried low and high power includes…

Nope. Still won’t complete secure classes.

I’m stumped.
I HAVE had success in the past with this same lock, same Vera and the older build of released UI4 firmware. But ever since I upgraded to the latest beta it hasn’t been working.

And trouble tickets aren’t submitting. Oh boy.