Strange network issue: Vera Lite

Hey guys, so I’ve had a Vera Lite and Vera 3 forever. The Vera Lite all of a sudden stopped working. I power cycled it and got the blue flashing light. I hooked the unit to another Vera Lite power supply (I have two Vera Lites) and noticed that the blue light stops blinking when no ethernet cable is plugged in. I plugged the ethernet cable in and got the flashing green light. I can reproduce this every time. I tried it out on the other Vera Lite… same thing! Ive tried different ports, cables… The only thing I can think of is that I just added another router as a AP in the house. But the Vera 3 is totally fine with this. So to recap. When ethernet cable is plugged in, Vera Lite won’t power on properly - flashes blue light. With ethernet cable unplugged, Vera Lite boots fine but when plugging an ethernet cable in - flashing green light. I also tried resetting one of the unit - same thing. Any ideas?


We have created for you a trouble ticket about this situation. When you have the time, please reply.

Thank you and Have a nice day,

Hey I figured it out! Router was acting wonky so I rolled back to its previous firmware. Everything is working again! Thanks!

Nevermind, it’s doing it again. Reset the router, rolled back firmware, reset router again and commenced to set everything back up. Veralite was connecting fine until I gave it a static ip. So I changed the router and suddenly everything worked! Even the Kodi plugin started to see the player status (which it didn’t for awhile). Anyways, things were working fine until this morning. The Vera Lite is giving the flashing green light again. The Vera 3 web ui wasn’t responding. I power cycled the router. Now both units are flashing green! Everything else on the network seems to be doing fine. Ugh, don’t know what’s going on here.

Just an idea: does your router support upnp? If so, is the option enabled?

Yeah the option is enabled. Could this be it?!?! I’m gonna disable it now.

Instead of static IP’s, I reserve MAC addressed to an IP on the router which works similarly.

Hello, did you solve this problem? I’m having the same problem and was hoping to benefit from your experience.