StellaZ Radiator valve not controllable any more

I have a couple of StellaZ rad valves, they were both controllable via homewave. Now one of them shows ‘off’ on homewave, and i cannot do anything on that control, i tried increasing or decreasing temperature, nothing works. The other one still works fine. I have deleted the control and created it again, same result. But i can still control that valve via the mios website or with veramobile. The result is the same on 3G and local wifi.

Try opening the control properties, and tap the line “Controlling: Temperature”. Change the value to “Heating temperature”.

I have just tried that, did not work. On the one working it is controlling: temperature. The strange thing is the control is showing off, no matter what the rad has been set to. So when i set it to 12 degrees with another app or via mios, it is showing off, when i set it to 30 it stays off.

Weird… could you send me a user_data dump please?

how do i get that ?

Is that it:


That’s the one

I have reconfigured the StellaZ, and everything is working again. Looks as if it was not properly included.