Some Scenes Dont run...sometimes

Hello over the past few days some of my scene are not working example, I have a hot water scene to turn on a pump and the boiler hot water, I asked Alexa to turn it on and Alexa said ok but did not run the scene…I then went to my Vera plus web interface and ran the scene manually it said success but again did not run, after I rebooted my Vera Plus it worked, any ideas on how to fix this please, thanks Nobber

I could be a lot of things. I had the same problems before, when I hadn’t extrooted my Vera. The lack of memory caused alot of issues. Beside that I have a “Clear cache” scene that release some of the cache.
The Lua code for this is:

os.execute("echo 3 > /proc/sys/vm/drop_caches")

It runs several times a day. I heard other Vera users that have this scene activated every ten minutes…
In other words, first thing to do is to free some memory!
Best of luck!

Thank you, I’ll give that a try

1 Like

Mmmm when I try to run this in apps>developer apps>test Luup code, I get the error message failed to test code please try again, is this not the place to test it, thanks

Sucks that we have to do this. Can’t vera make a fix for this?

It is, if you copy pasted, make sure you changed the quotes back to



I have tried this and I have not noticed any difference. I have a few scenes that run between 2am and 4am each morning. It is hit and miss if they run or not. I figure it has to do with the nightly healing.

That would be a good assumption as the zwave radio chip is hosed during that time. That’s why I have been begging to disable this terrible function.