[Solved] Works with Local but not via MIOS.com

I have the software. Using vera 2 as a switch. Home Buddy works when I am in Local mode. When I use MIOS.com, it doesn’t work. Any clues? Do I need to open any ports from my firewall to allow home buddy to talk to it? I am able to access my vera from MIOS.com via a web site. I can also control the vera from the smartphone web portal.

no you shouldn’t have to open any ports in your firewall. please try this… first, follow the instructions on my troubleshooting page:

if it still doesn’t work in remote mode, manually edit the “Remote Servers” preference to only contain the second server in the list. for example if you have the following:


change it to


let me know if that works for you.

I had the same problem. It was solved by deleting the first address as suggested.

just tried bit of deleting first server out of list and my problem went away as well…


Its been acting up for a few days for me, I finally took the time to troubleshoot it.


It still doesn’t work. I looked at the troubleshooting site and tried the SSL and all that stuff.

I’m having problems connecting remotely as well. I’ve tried it with both fwd1 and fwd2 without success. Did MCV change something that is breaking remote access?

sorry for the delayed response. if you’re still having problems, have you tried removing/readding on mios.com as suggested here?


Hadn’t tried that, but whatever is happening seems to have resolved itself.

After I rebooted the micasa verde 2 times and only put one server as describe in the other link, the Home Buddy WORKS! Thank you so much!