[solved] no events


GCAL3 2.6

for 2 days I’m having a problem displaying events.

my calendar has events
and the module tells me:
“no more events today”

gc_NextEvent = Connecting …
gc_NextEventTime = Retry number 1

here is the get.log

thanks for the help

This is usually a network or connectivity error with google. From the logs - you are not getting an access token back from the google service. This could be a network issue or it could be a credentials issue or there could be a problem with your google account.

Unfortunately - I cannot help. You will just have to work through the problem. I’d suggest first rebooting routers, your vera and etc to clear any connection problems. Then re-enter your calendar id and credentials file. Also check your google console and see if your account has issues.

Bottom line - something has changed. If you remember doing anything then that would be a good place to start looking

thank you for the answer

I have nothing on the vera since a few weeks
this morning, where I updated the plugin to V2.6 (instead of v2.4 before)

I just tested with the GCal Test

calendar ID: <iframe src = "https://calendar.google.com/calendar/embed?src=rkhle303chdgeg5lpthj2jvsk4%40group.calendar.google.com%26ctz=America/Denver" style = "border: 0" width = " 800 "height =" 600 "frameborder =" 0 "scrolling =" no "> </ iframe> Credential File = GCal3Test.json

message :
calendarID is set
missing access_token

problem solved


Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules