Session expired after latest update

Hello, I am getting session expired whenever i am trying to login to my vera secure after the latest firmware update. i can log in for a minute or so, but once i try to change anything or operate a device it will give me session expired. any solution please?

Im actually having the same problem today when i go through the portal. I’ve only been accessing locally since i upgraded to 7.30, so its possible I didn’t notice until now.

Hi buddy, you got any solution yet? Happening the same from 1 week. And log in every now and then consumes lot of time.

Seder Smith

It is fixed for me after working locally on my Vera Secure, then restarting it, but i am not sure what was changed for that to work properly.
not sure if that is helpful, but i had many MCO switches which were acting funny, and i updated their firmware too, so all is good now.

No solution for me yet. It seemed to work for a couple days, and then go back to not working. I’ve got a ticket in with Vera support. They had tried saying it was a free space problem and sent me some code to clear cache on a monthly basis, but I already had a scene running weekly that did that. I ran their code anyway and it didn’t help. Now they are waiting for me to schedule a call with them. I haven’t been able to find a time they are open yet to do it. hoping I can get something setup for this fri.

I always put it down to our lousy proxy at work


That was my original thought, but then I was able to replicate the same thing at home. Going Local Ip → Sign-in → local IP was giving the same errors.

That I have never seen. When I go to Local IP I get straight to the Dashboard. It’s only when I try to delete an alert (for example) that it complains and drags me off to authenticate.


Yeah exactly. it doesn’t force sign in unless you either click sign in, or try to delete an alert… but once you do either, I end up with the error. Usually after I sign in, it goes back to the local address authenticated instead of the relay server address and everything works as normal. I haven’t tried to today… maybe it will magically work again.

1 Like