"Selected Plugin Is Not Installed" on iPhone

Ugh… using 899, trying to access the smartphone interface. Was working fine yesterday under 899…

I went to plugins, made sure the smartphone interface was installed…

But just to make sure, I uninstalled it then hit “save” then rebooted… i then continued to reinstall it, hit save again, and reboot again. Just to make sure the plugin was installed FOR SURE.

I cleared the cache, cookies, and history on the safari iphone browser and continued to the URL ra1.findvera.com/mobile.php

I logged in and hit the “graphical version” button AND…

STILL “selected plugin is not installed…” like i said it was working fine yesterday, idk

:frowning: wtf?

Use http://findvera.com/mobile

same problem, but thanks for the idea

I am also having a problem with “Selected Plugin is Not Installed” when I try to access remotely with my iPhone. Have replacement dongle (2.78) and upgraded firmware to 1.0.918. I can’t figure out how to install the smartphone plugin. When I go to devices in Vera and select Luup plugins and then select install/uninstall plugins I get a “dead end” - white box with nothing in it. No selections to make, no instructions, etc. I tried going to Luup files and downloading “L_sPhoneUI.lua” and then uploading that file and nothing happens. I am totally confused!

Can someone point me in the right direction to learn how to install these plugins or is there a bug in the system?

Same issue here. I uninstalled and reinstalled the plugin and still it responds that the plugin is not installed.

bug report assigned: http://bugs.micasaverde.com/view.php?id=644

I must have been dreaming!!!

Went to Vera early this morning and selected Install/Unistall Plugins and, for the 1st time in thirty or so attempts, there was actually a screen with plugins to select. So I selected the smarthphone item and “installed it”. A few minutes later I was able to use my iPhone to remotely access Vera! I was ready to go out and buy a lottery ticket.

Went back to Vera 30 minutes later and the screen where I found plugins earlier was once again blank. Have tried several more times and screen is still blank.

I guess the old saying “timing is everything” must be true. The good news is my iPhone access is still working (I have my fingers crossed).

Please submit us a trouble report with your logs.

Did you tried to install plugins locally or via remote access from findvera.com?

I have only been successful two times and both were remote access through findvera.com. No success with local access.

Successfully submited ticket: 1165

I’m getting this, too. :frowning: Using 10.899 with an iPhone. Tried the above URL’s/uninstall/install/etc. No joy. Could it be somethng in the iPhone software that auto-upgraded?

It’s not just the IPhone, it’s the smartphone interface in general. I can’t access it from firefox or from my windows mobile phone.

Ok, apparently it was an .899 issue. I updated to .939 and it started working.