Secure SES 302 with a SES 001 pipe sensor not showing up

I am in the process of setting up a Secure SES 302 with a Secure SES 001 pipe sensor for reading the temperature of a pipe (floor heating). This is to protect the temperature of the pipe is not going over a certain temperature and damage the wooden floor on top of the floor heating.

The SES 001 are connected correctly to the SES 302 and the SES 302 includes in the network and shows up in Vera but the SES 001 does not show up. Any ideas what might be wrong?

I have a Vera Edge with the latest firmware on UI7.

I’m getting a similar problem perhaps. I see the SES302 device, and it is providing a temperature readout. There are two other devices created _IO Generic and _IO_Generic 1 which don’t do anything. The temperature reported is definitely the temperature of the SES302 on the wall, and not the pipe temperature.

Reported to MCV, and getting investigated at the moment.

Raluca from MCV kindly resolved this one for me. Reported fix was…

i have changed on both advanced settings on the device_file and device_json and set for the first D_TemperatureSensor1.xml and for the second D_TemperatureSensor1.json, in the next step, i have went to New service on the device and clicked on Reload engine.

Works fine for me, and I’m seeing a temperature reported from both the ambient room sensor and the pipe sensor.


How did you implement the fix? Is there a more detailed instruction as to what settings you modified, from and to?


Hello I’m interested in buying the SES 302 and SES 001 for my Vera Edge. Have you managed to get this working?

Hi all,

Forgot to report back. I just had to use “brute force and ignorance” in the end. I repeatedly tried to include the assembly, excluding when it picked up the 302 and not the sensor, over the period of a week, until it worked. Still can’t set the options to reduce the sensitivity of the sensor. I don’t need to know the water temperature to the nearest 100th of a degree!



Old thread I know, but I’ve picked up a Secure SES302 Temperature sensor and a couple of Pipe/Tank Sensors to go with it, and am trying to get this working with my VeraPlus.

It seems to include OK, Device Options appear, but I only get one temperature reading - yet two probes are connected (with their IDs switched to 1 and 2 respectively as detailed in the instructions)

Is anyone still using these successfully with Vera ?

It seems like they work, and based on posts else where, the Vera team have provided support for it.