Scenes not responding

For the past 3 weeks, my scene control via Alexa is not responding. In addition, Alexa routines that have a Vera scene contained fail to enable (i.e location based routine). Standalone Alexa devices will respond to location, but Vera based scenes fail to run. Anyone else having this issue? I am working with support. So far I have changed the name of the routine in Alexa, disability led and re-enabled Alexa skill. No luck so far. Best,

do the scenes run manually on vera UI?

Yes they run fine on Vera UI and they also work via Siri and Apple Shortcuts, just not Alexa.

Have you enabled them? on the manage alexa page at Login

Yes, I have been using the skill since it was first in beta. The Scenes stopped working about 3 weeks ago. I also tried unlinking skill and re-enabling. I will test that tonight, when I try to trigger a location Routine.

Can you envoke a scene by saying"alexa, turn on scene name"?

Have you tried deleting all vera scenes on alexa and then tried rediscovering them.

Scenes will not run from Alexa verbal commands. I have unlinked skill and rediscovered devices and scenes. Devices work via Alexa, not scenes.

I experienced a similar behavior. It was working ok for months, then scenes were not called. Usually new scenes will work, and old not, but it’s not possible to create new scenes every time one stops working.

So I switched to ha-bridge and I never looked back. 100% local and working very well. Give it a try.

1 Like

I have never had scenes stop working, but i switched to node-red due to vera’s sluggish responses. Now i get responses in under 1 second.

Did they ever solve the problem with duplicate devices on HA Bridge? We have different versions and firmware Alexa devices in the house and it was a disaster after the last Alexa Echo firmware update.

Yes, latest version seems to be OK, but I’m actively using only gen3 devices.

I really loved HA Bridge. Switched everything over to HA. Has been flawless up to now. But loved the simplicity of HA Bridge.