Scene Controller Device?

I’m trying to get a GE 45601 connected and download some scenes. When I have paired with the remote before (this is an ongoing saga), I see a Scene Controller device and the instructions impy that one should be added when the GE remote is added. I have deleted the GE remote (in an attempt to start over from scratch). I don’t see a scene controller in the device list, but if I go to add a trigger to a scene, I see one in the drop down. So, should that one be there? I was wonderong if that was left from a previous pairing and could be messing up the scene download somehow. If I need to delete it, how can I do that if is doesn’t show up in the device list?

Thanks for the help! THis is really getting frustrating! I keep threatening to get out the hammer!

On a side note, thelast time I was able to pair the remote, I was able to manualy assign lamp module control to the buttons - at least that worked. But, I cannot get any scenes to download and I have followed the wiki instructions to the t and tried other suggestions.


Please do not double post. You already have another topic started with the same issue.

  • Garrett

Actually, no. This question was more a general question about the Scene Controller device and what it is (I have no idea). I threw in the other as background in case it was relevant.



Ok. you moved me! Maybe I should have been more specific - hard since I don’t really know what I’m talking about! What is a Scene Controller device? It shows up in the trigger device pull down, but not in the devices.

Is this only for remote devices? I’m not sure, that’s why I posted in General.

If it is ony for remote devices, I have deleted the remote, but the Scene Controller is still showing. How can I get rid of it…or can I?

Thanks a lot for the help.