Release Notes - EzVidoo pre-beta v.0.9.0

Hi everyone,

We’ve released a new **EzVidoo release v.0.9.0 **

You can download it both for Windows or Linux under its homepage. www.ezvidoo.com

EzVidoo is a full-blown CCTV capability that has a hub running in it that can run both in Windows and Linux environments. It is FREE to install and use it locally on your own computers!

image

EzVidoo is the Next gen CCTV because it has a hub built-in. So with EzVidoo you can run Ezlo hub firmware on your own Windows PC or a Linux Computer. You can also transform any IP camera that supports RTSP protocol into a motion detection trigger device for your smart home system. World’s first Free CCTV software that has a full blown Hub Firmware built in running both windows or linux.

In this new release, you can add any type of hotzones to detect any changes. You can see a some examples below:

New Features

  • Multi point, multi zone, polygonal hotzones (You can now create any number of flexible zones to detect any changes)
  • decreased download size by 50%
  • hardware scaling enabled
  • CPU and resource usage utilization improvements
  • Improved onboarding flow, auto Soft-hub creation

Bugfixes

  • deletion of video files on camera delete
  • deletion of files with retention
  • various bug fixes in automated builds
2 Likes

Just installed this version on the Nuc Mini PC. I just ran the .msi installer over the top, didn’t uninstall first this time. I did then reboot the PC however.

When Vidoo app is just opened and sat doing nothing at the “Activities” screen, the CPU is still pegged out at 100% constant usage.

In fact as I have just noticed you don’t even need to be logged in to Vidoo for the application to start hammering the CPU usage.

Have you not been able to replicate this issue in your lab ?

Also how do you get these virtual motion sensors into the Ezlo Plus controller ?

Or is that part not working yet?

image

Thanks

OK I uninstalled Vidoo and VirtualBox and deleted the vidoo-app folder under AppData\Roaming and installed everything again.

My cameras are still present in Vidoo, I wasn’t expecting this after deleting its AppData folder. So maybe there is some other app data somewhere I didn’t remove?

However the CPU is still pegged at 100% when the Vidoo app is opened.

The Virtual Hub → About still says “This page is coming soon”.

EDIT:

Tried uninstalling everything again, but this time I also removed all the VirtualBox folders:

C:\ProgramData\VirtualBox
C:\Users\User.VirtualBox
C:\Users\User\VirtualBox VMs

After the re-installation, I have 3x “fake” cams been added and the Virtual Hub about now looks to be working.

image

Also so far the CPU is NOT pegged at 100%.

So looking better now.

EDIT2:

Tried to add one of my Hikvision cams, it added it but it doesn’t playback.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules