Qubino Z-Wave Dimmer ZMNHDD1 disaster on edge with firmware 7.30

You first have to go to the pain of truly resetting the device. Either attach it to 24 volts so you can click the button, or attach a switch so you can do the toggle exclude/reset. I truly do not understand why you cannot reset/exclude the qubino using the build in switch on 230 volts. It makes it a pain.

Once you relay got it reset, follow the standard instructions to include, but be sure to have it within one meter of the Vera. that is the scenario I managed to get it working. For some reason with 7.30 you have to include any device that supports secure classes within that one meter range. Before only locks required that. So yeah, it is a 7.30 thing as far as i can tell.

Good luck.

Cheers Rene

Rene, are we talking about the same device here?

I am not able to put 24V on my device:

edit: found this but that is not on my device is it?

Attempting to do this action can result in electrocution.
Qubino devices fail the probe test, that is why resets are done by use of switches.

If the device you have is indeed a ZMNHDD1 you will be able to connect it up using 24VDC

There is a wiring Diagram at the Bottom of that manual page for 24VDC

That Link from the Qubino Help Center is also current for the ZMNHDD1’s

Hm, there is some contradiction here then… I see now. Here and in the massive pdf of this devices it says also:

The S (Service) button must NOT be used when the device is connected to a 110-240V power supply.

But in the vera wizard it clearly states to DO use this button with and when connected to 230v. And thats what I have always done this way…

Well, if you do not know you should keep your fingers of the shiny bits that it is not for you is it :wink:

I don’t have any with a switch attached, so it actually requires much more fiddling and chance of a shock. Others like Fibaro do have reset via a simple button on the device. Much easier.

I had some effect (occasional partial exclude) using the button, but sure did not prepare the device to be able to be included on a different controller.

So… I ordered a fresh qubino. Included next to vera. Instant succes. Default name etc.


I thought maybe the prrvious device was faulty? So I excluded the device to reinclude with the ensor attached.

Same FR#CKING pain errors again. Why is it so hard to make a good include and exclude process with clear and consistent error messages? I thinkvI have hadaboit 12 or so different error messages and I cannot include it at all anymore…

And vera says: well yeah you have a massive network.

But I dont! I have a massive NUMBER of all thos frikking ghost devices and failed pairings Vera!

Edit: unpairing device is not possible with 230v and switch connect. Only the S button will do. And also with UNpairing I get comm error S-2…

Edit2: reset 24v with S button more than 6 sec

Inclusion on vera gives
Exchanging security key
Failed to Exchange
ERRROR cannot send network key


How close are you to the Vera?


About 20 to 30cm

Edit: after last attempt and just pressing something (gently) I ended up with attached… but that was not ok, so I restarted…

I resetted via 24v qubino again. Could not delete device in vera untill I rebooted her. Then I ended up with40 devices… and at this point it seems I am just doing something…

Definitely ungood :frowning:


Yes ungood :yum:. But most frustrating is that vera support is not at all capable of responding correctly (in terms of helping). For about 8 years I always hear the same result… wait for new firmware, sent to development, sent to level 2 or 3, your network is too big, al-ways something else…

And for some reason just trying, waiting, error,it starts workibg after … whatever but most of the times I end up at buting another brand that is supported but then its not.

Sorry for my frustrations :slight_smile:

Edit: and from now resetting 24v qubino, rebooting vera adding device I only get "WARNING: Cannot get security scheme.

And now the device lays on top of vera.

Strange thing is the wizard does go further to ask for a name and room (device detected! it says) but it ends up with errors.

Edit2: even unpairing gives a comm error s-2

I think your frustration is well warranted.
Mine are nothing like as deep set, but again, my outside temperature sensors stopped working yesterday. Just waiting to see if a restore to yesterday’s set up will fix it (so far 3 out of 4 are back up) or if I need to do the exclude / include / rebuild reactors / recreate graphing dance…


What I would like: since there is almost no activity at all on this forum that Vera itsself would jump in on these kind of topics.

Ahhh, well, yes.

I have mixed feelings about the creation of these kinds of communities. But I feel I need to tread carefully.


WTF update: tried to view logging etc. Did not work etc. I then disabled verbode and lock log (whixh was enabled by vera support) and then suddenly (I did not do anything!) it started pairing etc… now it kinda works… althought I do have a ghost device _GET_LANG(generic_se…)…

I stopped using support, since they usually try what I already tried, but when I have to, I always remind them to not enable verbose logging, because my unit become unstable. What you see is normal: your unit is doing other things and secure keys exchange is failing. Removing the verbose logging gives you more power and the secure key exchange never reaches its timeout.

1 Like

Any updates to this thread? I’m having a similar issue with a brand new Qubino Flush Dimmer.

I have installed 6 Flush 2 Relays without any issues at all.

Currently the Dimmer is stuck at “Please wait! Getting secure classes” I have it less that 1 metre from the Vera Plus running Firmware 1.7.4970 (7.31)

Unpair, reboot vera and keep trying :crossed_fingers:

Or go another route but I might get banned then.

Hi there!

Another frustrated user with exactly the same issues…

  • Failed to set up security error
  • Error occurred with Qubino dimmer and Fibaro wall plug.
  • Tried adding devices real close to the vera box (this i a pail because the dimmers are built in the wall)

in the mean time: ALL of my zwave devices have dissapeared from my dashboard.
But I think that is not really related but a database corruption. Retoring a previous backup did not solve this unfortunately.

Contacted support, but going totally mad!

Firmware: 1.7.5186 (7.31)

*** EDIT. ***

My devices have re-appeared … When I was resoring the backup I forgot to tick the box “restore ZWAVE network”

Pfff … Now on with adding those devices :slight_smile:

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules