Push Notifications not working Vera controller

Push notifications not working for me. I’ve tried verifying the phone number again but I never get a token.
I do use a google voice number not sure of google may have done something on their end.
Just to add to this there are not working for the other user and that is a normal mobile number.

Hello Tim,

We have escalated the situation to our cloud department.

We’ll keep you posted.

@Tim88

Are you talking about the 3rd party “Vera Alerts” ? I saw you had commented on that thread but deleted the comment.

@JonathanB Regarding the native Vera Notifications. The Push notifications for the Vera or Mios apps etc.

I don’t appear to be getting any notifications currently. I armed several door sensors on my Vera Plus and then tripped them, this should normally result in a Push notification being sent, however I did not see any at all.

In the Vera UI7 web UI under Users & Account Info - Notification Settings. Is where you select which type of Push notifications you want to receive.

Sorry, yes the native Vera notifications. I originally posted under the wrong topic.
The notifications aren’t working for either user on my Vera.
I tied to verify my number again and I never get a message with the token to verify.
I saw that Vera support was notified and looking into it.

Surely a phone number is for SMS messages is that what you mean?

I havent seen that working for years but maybe I never had it setup properly.

The Push notifications on the other hand that popped into your phones notification tray were working OK recently.

But as you say seem to have stopped working currently as I wasnt getting any this morning when I tested it.

That’s right I forgot they shut SMS down a few years ago.
But yes push notifications are definitely no longer working for me.

Yeah its been reported to them as the support engineer stated.

Giesss they have no in house monitoring to detect issues?

They have not been working for months for me.

@JonathanB Any news about this issue? Thanks

Hello @cw-kid

We have reported the issue and the cloud department is checking, but we do not have an ETA yet.

Any word on a timeframe for resolution?

Having same issue here, notifications are periodic.

And it’s still not resolved with no ETA

I’ve been getting push notifications OK again for a while now on my phone, with the Android Mios app.

Are you using the old Vera app?

Edit… Although if you have a Vera hub you can’t use the Mios app…

I just use Telegram messenger with my Vera hub for notifications via my scenes to my phone.

Native Vera notifications are not working to my iPhone. They used to.

It seems as if the ‘Old’ Vera notifications are not working and that for some reason MIOS notifications need to be enabled to get ‘Old’ Vera notifications.
There’s an option in the Vera app to Enable Old Notifications that I have enabled but seems to do nothing.
I enabled notifications in the MIOS app and the notifications that would normally come from the Vera app are now coming via the MIOS apps.
Why are these two systems interacting/dependent upon each other they are two separate systems?