Purging associations

Good afternoon All,

I am having a crazy problem with one of my Dragon Tech modules, same as ( HOMESEER HS-PA100+ ), I have excuded and included the device several times and for some reason I keep getting this annoying ( Purging associations ) yet the device still operates normally.

What can I do to remove that message.

Thanks Guys


Any update on this? I have the same issue with a wall switch…

Hello there,

I would advise logging a ticket with our Customer Care team to see what can be done or if something can be done.
Contact details are in my signature.

Failed at purging associations - this step is designed to clear all the Z-Wave Association Groups the device supports; if it fails with this error it could mean the device is either too far away to be configured (might be also an issue with obstacles or RF interference) or that it has a fault (ensure it has certification)

I am getting this with an Inovelli wall dimmer with scene functions. I am assuming that Vera is trying to purge the scene functions of the switch which vera doesn’t support. The switch works however. I wonder if I should give it back or see if there is a way to disable the purge notification.

Did you ever get this resolved? Just received the new Inovelli V2 RED dimmers and they are also showing “Purging associations” in UI7

Same here, and the Dimmer switch does not seem to respond to any commands even though it has been paired.

Replaced with a new RED dimmer series switch from Inovelli.
The switch now responds to commands but I am still getting the Purging associations issue.

I just installed an Inovelli Black Series Dimmer Switch, LZW31. It works but I also have the “purging…” error.

I have a Inovelli Black Series Dimmer Switch, LZW31, and it will pair and allow control, but has purging or security error messages. Vera tech not much help, as they say its not a supported device. Inovelli says should be fixed by end of year.
A second Inovelli switch in the same electrical box initially had errors, then cleared them overnight, but the 1st switch still had errors.
Here’s what I did to fix it. Exclude and then Include, then turn “Automatically Configure Devices” to No and save. Poll the device, then turn “Automatically Configure Devices” to Yes. Worked for me after trying dozens of other approaches.

1 Like

I have a new Inovelli Red Series Dimmer on my VeraSecure.
I too am getting the “purging associations” after the initial pairing.
I just changed “Automatically Configure Device” to NO and haven’t seen the issue since.
It seems to work normally and is reporting energy usage.
The only thing it isn’t doing is updating it’s status when operated by local control.

Hi everyone! I wanted to jump inhere because I had nothing but issues concerning these Inovelli Dimmer Switches.

they didn’t want to play nice at all, both with Vera, and it was almost impossible to get Alexa to turn them on or off.

Pretty much the switches do not report themselevs to vera in a way that Vera can understand.
So Vera doesn’t really know what the node is.

This is what I did to make them work. (following zcaptains advice and then some):

  1. Exclude and then Include
  2. Automatically Configure Devices to “No”
  3. The advanced device settings are not properly filled out by the switch responses on the network.
    I added the following changes to the device Info.
    the two following inputs will be empty… add this:

manufacturer: Linear
model: WD500Z-1

the “subcategory_num” is wrong! it has to be fixed, change it to “3”.

Now poll the node!

This worked for me. And finally Alexa will control the light. Geesh!

1 Like