Problems with the lates beta release 7.29

I have some challenges with PLEG and the beta 7.29 on a VERA Plus. As follows:

My PLEG logics has been working fine for a long time. AFter the new FW the logic still works in the sense that I can see the conditions being triggered correctly. The problem is that the consequent action is not being carried out. If I run the with the run button in the GUI they are executed. I have several PLEGs on the controller and they seem to act in the same way

Any ideas on how to debug this.

Update: Some actions work just fine… strange

Make sure it is armed.

Sounds like you are running out of resources in your Vera device. Try a hard reboot an the check if you PLEG actions are carried out. I run in to this situation about once a month. Not using the beta firmware.

thanks for your suggestions:

Tarkus: Its armed
Kortoma: What resources do you mean. Memory? I have extroot’d my device so i have plenty memory. Hard reboot did not help.

I found out that the problems was with one specific PLEG but not what. I removed it and rewrote all conditions and actions and now the system works ok.

Yes, Memory is what I had in mind but as you say, extroot rules that out. I will extroot my VeraPlus allso as soon as 7.29 goes public and it works as expected.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules