Problems with Kwickset Lock away from Vera

I have a 12 node VeraLite network in my home (Latest firmware, z-wave ver 3.20). Most of the devices are CA600 dimmers. No other 900 Mhz signals that I know of in the house.

I recently added a Kwickset lock. It added attached easily and all functions worked when set next to the Vera. As my door is 70 feet from the Vera, I added 2 Beam-capable repeaters (one a GE45612 dimmer and second a GE45605 outlet (firmware 3.0d) that nicely split the distance into 3 approximately equal distances.

When I move the lock from the Vera and close to the first Beam-capable node it fails to register or work. I tried to set a manual route to the lock when sitting next to the first note (I entered “20” in the manual route which is the ID of the GE Dimmer). This caused the system to lose contact with the lock.

I am stuck trying to get the lock to work. Any suggestions? Thanks in advance.

For the benefit of others, I will share my solution. It took a while to figure out.

The lock was communicating over 2 nodes using “Manual Z-Wave routes”. The first node was a CA45612 dimmer the second node was a GE45605 receptacle. The reason it failed was because the FIRST node in the circuit was faulty (a GE45612 Dimmer with zwave firmware 4.50d). I physically removed this dimmer from the wall and set a one hop Manual Z-Wave route from the Vera to a GE45605 receptacle then to the Kwickset lock. This worked.

What threw me off is that before I physically removed the dimmer, the lock would not complete synchronization even if I skipped the intermediate node dimmer in the manual routing to the lock!

I have not tested the removed dimmer again to see if the dimmer itself is faulty. It could either:
1) The zwave portion of the dimmer is faulty
2) The dimmer shared a 3 switch box with two Intermatic CA600s - could have caused signal problems. Why manual routing to the second node did not fix this, I have no clue.



Interesting. So a Vera Lite with 1.5.622 and 3.20. Vera routing enabled also (on the [tt]Z-Wave Settings[/tt] tab)?

Perhaps the lock was still attempting to use the dimmer, when talking back to Vera?

I am running the lock now, once I removed the GE Dimmer. It did take manual routing to for it to work reliably. The key was to physically remove the suspect Dimmer. Thanks for the help!
Paul Earley

It is a VeraLite with 1.5.622 and zwave 3.20