Problem adding Z-Wave parameters

Hi,

I’m trying to add a Z-Wave parameter to a Fibaro Smart Implant:

Fibaro Smart Implant → Function → Z-Wave Configurations → Add new parameter

image

When I click the the add button I only get this error message:
image

What does that mean or rather how can I configure the device correctly?

Hello,

You should be able to add the parameter with no issue if the device supports it.
I sent you an email to follow up.

Best.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules