Pre-Beta of EzVidoo is here! Next Gen CCTV

Hi everyone,

Our brand new product EzVidoo is out for you to try as a pre-beta. It’s a full-blown CCTV capability that has a hub running in it that can run both in Windows and Linux environments. It is FREE to install and use it locally on your own computers!

You can download it both for Windows or Linux under this link. www.ezvidoo.com

image

EzVidoo is the Next gen CCTV because it has a hub built-in. So with EzVidoo you can run Ezlo hub firmware on your own PC. You can also transform any IP camera that supports RTSP protocol into a motion detection trigger device for your smart home system. World’s first Free CCTV software that has a full blown Hub Firmware built in running both windows or linux (Pi coming soon).

Feature set ready for your testing today is listed below :

  • Add RTSP IP cameras
  • Motion Detection
  • Create Motion Clips on motion
  • Smart buffering (recorded clip starts before the motion)
  • 7/24 history recording
  • Set life time of history 1,3,7,14,30,180,365 days
  • Search history/clips by date time/camera
  • webRTC streaming
  • Trigger motion detected push notifications to Vera Mobile app
  • Real-time streaming through Vera mobile app
  • Windows 7(server 2012 R2) and above compatible
  • Activities screen to observe quickly happened events
  • Define motion hotzones
  • Set a motion sensitivity
  • Watch live stream in your current mobile app
  • Video files history on the desktop app

Features Coming Soon:

  • View video files history in your current mobile app
  • New launch installer options (Raspberry Pi Image / Ubuntu image)
  • Object recognition
  • Face recognition
  • Trigger action based on people

Happy testing!

6 Likes

Great work guys!
Please download and test it and provide feedback!

Any problems in installation, usage or suggestions just reach out to me :smile:

Hi
interesting idea, will it work on Synology? What are the hardware prerequisites? Minimum processor, graphics card, RAM? Where is the storage of images, locally or in the cloud? Tell you that the hub software will be available with it, does that mean that we can install a zwave and / or zigbee controller to have a more complete solution?

1 Like

Hi @Pitt13,

Now its recording to the PC which its running based on the retention duration you choose per camera.
Do you have any specific requirement for Synology?

There is no minimum hardware requirement right now except 64bit OS. Basically it should work on any PC produced in last 15 years, 2GB+ Ram, Windows 7 oe better

If you select not video processing but just storing that would loose the hardware requirements.

With the virtual hub its running inside you can integrate you your scenes, view camera feeds from mobile apps and so on.
With the scenes functionality with a physical hub you can generate scenes like turn on lights when motion detected and so on:)

Thanks and Best Regards,
Levent.

1 Like

I think you are asking whether they plan to release an image for Docker (running on a Synology NAS or otherwise), right?

Otherwise, if your NAS supports virtual machines, that should work as is.

1 Like

apart from RF frequencies (because its a software version) the Hub Firmware has everything in it, running in Windows/Linux environment.

1 Like

Installed and tried to add any of my Amcrest cameras model IP2M-841B, IP8m-2493EW, IP2M-848E and IP8m-2493EW. Live view can not access any of them. Using a browser with the same credentials works. Shows “Trying to establish connection…” but no video.

Hi @JimMac,

Thanks for trying vidoo.
What you experienced we just figured out today with our qa engineer. Its windows firewall setting.

We will fix by next release but if you don’t wanna wait its a simple fix. I can send you a video explanation and you can do in 5min.

Please let me know your preference.

Kind Regards,
Levent

Send me the url to the video and I’ll create the firewall rule. I’ll test for a bit but eventually install on Ubuntu. Looking forward to a Raspberry Pi install in the future.

allright,
please find the explanation in the video and let me know if you face ant other issue .

Just making sure you have seen the Ubuntu version as well. (I think you have, just making sure, thats all )

Great concept. I look forward to test more on it.

I was only able to use it once, added a camera, it didn’t stream on vidoo, so I followed the explanation to add the firewall rule and tried again, but now it won’t even open:

image

Stopped the virtual machine, tried to restart, same result, used the repair option of the installer, same result.

I saw the same problem, got that error and then could not launch the app again. I had to reboot the PC to recover and then I could launch the Vidoo app. The devs are aware and working on a fix.

2 Likes

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules